Problem installing kopano-server-packages (python-xapian)

Hey guys,
When I try to run this command:

$ sudo yum install kopano-server-packages mariadb-server mariadb

I get the following error:

Error: Package: kopano-search-8.6.5.0-12.1.x86_64 (Kopano-core)
           Requires: python-xapian
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

I am running a virtual machine with: CentOS 7
I tried to remove also the epel-release package and perform the installation again but it never worked.

Do you have any ideas?

I installed kopano several times in the last weeks but I have never experienced something like this.

Thanks,
Riccardo

Hi @genz ,

yes this is something we noticed in release after care this morning as well. We are currently investigating why dependencies are not resolving for rhel.

Hi @genz ,

we decided to fix this with a new release. 8.6.6 will land in about an hour in pre-final and will be available from the final repository later this week.

Changelog is at https://documentation.kopano.io/kopano_changelog/kc.html#kopano-core-8-6-6-8-6-6-0

Hey guys (@fbartels @jengelh ),
Is there a way to get the pre-final version or I should wait tomorrow for the release?

Thanks