Losing FolderSync on Mobile

Hello,

my first post here - i’m a kopano /z-push/linux newbie - please forgive me, if i miss something obvious…! ;-)

I installed a Collax Groupware Suite (v7.0.28) on a VMware virtual machine
Running in it is Kopano Core 8.5.8 Community Edition with z-push.
Mailserver getting mails directly, Outlook clients are connected via Zarafa Mapi connector and mobile Phones (one Blackberry Keyone and one DTEK50) via activesync. Wepapp and Deskapp working too.

Everything working fine and flawless with one glitch:
On the two android phones the account is connected and all good.
But after a week or so the syncronisation of additional subfolders breaks. I can open these folders in my inbox which i previously marked as sync always and can say here again sync always but after some time the sync is gone.
The only folders that are always on are inbox, sent and drafts.

Don’t know if this is some glitch with Blackberry Hub Services or z-push?
I resetted one phone but the problem stays. On the Keyone there also is a work exchange account with Kerio Connect as Backend. There are folders too, but here the sync stays always on. Before Kopano i had Office365 exhange online and here the sync didn’t break either…

Additionally i noticed a complete resync of the contacts sometimes. You know, all contacts on the phone are activesync-type, you open up WhatsApp and there are no contact names but only phonenumbers. Then the contacts are back synced again and all is fine.

Can somebody help me here please?

Thanks very much,
Christoph

Hi Christoph,

@thunderace said in Losing FolderSync on Mobile:

Everything working fine and flawless with one glitch:
On the two android phones the account is connected and all good.
But after a week or so the syncronisation of additional subfolders breaks. I can open these folders in my inbox which i previously marked as sync always and can say here again sync always but after some time the sync is gone.
The only folders that are always on are inbox, sent and drafts.

What exactly do you mean by additional subfolders? Email type subfolders you’ve created under the inbox? Public folders? Shared folders?

Don’t know if this is some glitch with Blackberry Hub Services or z-push?

It is not possible to tell without logs. Please provide Z-Push log at WBXML level. See http://z-push.org/faq/ for a how-to.

Additionally i noticed a complete resync of the contacts sometimes. You know, all contacts on the phone are activesync-type, you open up WhatsApp and there are no contact names but only phonenumbers. Then the contacts are back synced again and all is fine.

Can somebody help me here please?

Same here - it is not possible to tell without logs.

Manfred