RPM install update broken CentOS 7 / PHP56 / 8.5.9 -> 8.6.1

The rpms seem to have a new dependency:

Error: Package: php-mapi-8.6.2.1-5.1.x86_64 (Kopano-core)
Requires: libkcrosie.so.0()(64bit)
Error: Package: libkcinetmapi0-8.6.2.1-5.1.x86_64 (Kopano-core)
Requires: libkcrosie.so.0()(64bit)
Error: Package: kopano-client-8.6.2.1-5.1.x86_64 (Kopano-core)
Requires: libkcrosie.so.0(KC_8.6.1)(64bit)
Error: Package: libkcinetmapi0-8.6.2.1-5.1.x86_64 (Kopano-core)
Requires: libkcrosie.so.0(KC_8.6.1)(64bit)
Error: Package: kopano-client-8.6.2.1-5.1.x86_64 (Kopano-core)
Requires: libkcrosie.so.0()(64bit)

Seen during upgrade or fresh install.
I have no idea where to get those packages and would like to stay on an rpm based install.

I see libkcrosie packages in pre-final and master repo branches, but not in final

Same issue for me
CentOS 7 with PHP 5.4
Maybe to soon trying to install final Release less than an hour after it’s published xD

@mkoas yes, very bad timing! Usually a repo with production releases should be complete and QC’d ;)
I’d rather go for 8.5.9 but forgot to save the rpms… now it’s published and the old version is not available anymore :(

This issue has been resolved and packages are available on download.kopano.io

Great!!
One more thing is there a possibility to get the version 8.5.9 into the tarball archives? As the last and quite stable 8.5 version?

@jkoop said in RPM install update broken CentOS 7 / PHP56 / 8.5.9 -> 8.6.1:

One more thing is there a possibility to get the version 8.5.9 into the tarball archives?

Yes. They should’ve been in the archive directory, but since they’re not I’m re-uploading them asap.

@joost perfect, Joost, thank you!

The 8.5.9 final version has been re-uploaded into the tarball archives.