kopano-migration-pst ImportError: No module named MAPI.Util

I just wanted to import my outlook contacts PST, the following error messages appear:

~# kopano-migration-pst -h
Traceback (most recent call last):
File “/usr/sbin/kopano-migration-pst”, line 3, in <module>
import kopano_migration_pst
File “/usr/lib/python2.7/dist-packages/kopano_migration_pst/init.py”, line 9, in <module>
from MAPI.Util import *
ImportError: No module named MAPI.Util

I use kopano core-8.6.80.760_0+90 on Ubuntu 16.04.4 LTS

Hi @Don ,

you should upgrade to a more recent version, this error was recently fixed.