Update to official KC 8..5.8.2-27 - error with python package



  • Hello Forum,

    its just FYI, im currently Updating my CentOS7 and encountered following error when updating KC alongside with System updates:

    python-2.7.5-27 will be replaces with python-2.7.5-68.el7 NO PACKAGE FOUND “python-2.7.5-68.el7”

    seems to be a naming problem, but i dont know within centos itself or in kopano dependencies. - if updating the installed python-package it will get this packages as expected and kopano will recognize it if its installed. But searching in the repo will result in “no package namend python-2.7.5-68.el7”

    just do following:

    yum update python*
    (it will find the package and install without problems)
    yum update
    

    KC will get updated, using kopano-dbadm k-1216 is still open to me :) wish me luck and patience :)

    coffee_is_life


Log in to reply