Kopano 8.6.80 - python-kopano missing

I’ve tried to install Kopano version 8.6.80. The tar-Archiv includes python3-mapi_8.6.80.385-0+34.1 and python3-kopano_8.6.80.385-0+34.1.

Kopano-DAgent needs python-mapi.

Is the tar-Archiv corrupt or ist my installation wrong?

got the same problem.

seems like the dagent hat depends for phyton-mapi but with the installation only the phyton3-mapi package comes.

WIth the version core-8.6.80.397_0+42-Debian_9.0-amd64 it works,

Yes, the internal build mechanisms were updated for the new package name(s).

Log in to reply

Looks like your connection to Kopano Community Forum was lost, please wait while we try to reconnect.