Univention UCS 4.3 repos



  • Hi,

    I just upgraded Univention UCS Server to 4.3
    as I had the last Core 8.5.5 now i’m not able to go to php7-mapi as it depends on 8.4.5 on univention
    when will the repos for ucs 4.3 be available with Kopano Core 8.5.5 ?

    Die folgenden Pakete haben unerfüllte Abhängigkeiten:
    php7-mapi : Hängt ab von: kopano-client (= 8.4.5.0-0+33.2) aber 8.5.5.0-0+12.1 soll installiert werden
    Hängt ab von: kopano-contacts (= 8.4.5.0-0+33.2) aber 8.5.5.0-0+12.1 soll installiert werden

    rg
    Christian


  • Kopano

    We’ll have to wait for UCS 4.3 to be available on the Open Build System to build official packages. Until then you should be able to use the Debian 9 packages. These are also in the app repository (and should be configured by kopano4ucs).


Log in to reply